【wordpress】プラグインやテーマをインストールすると怒られるので対処する

カゴヤのVPSを使用しており、ubuntuからcentos7に乗り換えて心機一転http/2の乗り換え、SSLも導入しwordpressも再インストールしてテーマやプラグインを導入すると怒られたので対処法を残しておく
忘れたら困るのでね

httpd.confの見直し

Apacheを再構築した際に,httpd.confのuserとgroupの設定がdaemonだったの気づかずApacheなど色々なuserを設定してる人はいると思うがわしがデフォルト設定だったため怒られたようです
単純にhttpd.confのuserとgroup名を変えてコマンドで権限を変えればよかっただけの話だ
完全に忘れてた・・・むしろ前の設定のままでやってたから・・・

こんな感じで権限を変えてやればどうということはない
※デフォルトでこうなってわいるが、userとgroupを変えてやれば問題なく動くはず

 

userの追加のコマンド

 

groupの追加

スポンサーリンク

-wordpress
-, , , ,